„ShibSPInstallDebian” változatai közötti eltérés

Innen: KIFÜ Wiki
(New page: A Debian 4.0 (Etch) már tartalmazza a Shibboleth SP-t (és függőségeit), ezért csak a megfelelő csomagokat kell telepítenünk. root@hal:~# <b>apt-get install libapache2-mod-shib o...)
 
a (elavult)
 
(4 közbenső módosítás, amit egy másik szerkesztő végzett, nincs mutatva)
1. sor: 1. sor:
 +
{{TRASH|Ez egy elavult lap, [[ShibSPInstall | használd ezt helyette!]]}}
 +
 +
 
A Debian 4.0 (Etch) már tartalmazza a Shibboleth SP-t (és függőségeit), ezért csak a megfelelő csomagokat kell telepítenünk.
 
A Debian 4.0 (Etch) már tartalmazza a Shibboleth SP-t (és függőségeit), ezért csak a megfelelő csomagokat kell telepítenünk.
 +
 +
:: '''Ez igaz, csakhogy a debianos liblog4cpp4 nem thread-safe, ezért a shibd nagyobb terhelésnél elhasal! A probléma javítása folyamatban van...'''
 +
  
 
  root@hal:~# <b>apt-get install libapache2-mod-shib opensaml-schemas</b>
 
  root@hal:~# <b>apt-get install libapache2-mod-shib opensaml-schemas</b>
18. sor: 24. sor:
  
 
A telepítés után az Apache webszervert újra kell indítani.
 
A telepítés után az Apache webszervert újra kell indítani.
 +
 +
[[Kategória: Shibboleth SP]]
 +
[[Kategória: Elavult lapok]]

A lap jelenlegi, 2008. január 7., 18:31-kori változata



A Debian 4.0 (Etch) már tartalmazza a Shibboleth SP-t (és függőségeit), ezért csak a megfelelő csomagokat kell telepítenünk.

Ez igaz, csakhogy a debianos liblog4cpp4 nem thread-safe, ezért a shibd nagyobb terhelésnél elhasal! A probléma javítása folyamatban van...


root@hal:~# apt-get install libapache2-mod-shib opensaml-schemas
Csomaglisták olvasása... Kész
Függőségi fa építése... Kész
Az alábbi extra csomagok kerülnek telepítésre:
  libicu36 liblog4cpp4 libsaml5 libshib-target5 libshib6 libxalan110
  libxerces27 libxml-security-c12
Javasolt csomagok:
  xalan
Az alábbi ÚJ csomagok lesznek telepítve:
  libapache2-mod-shib libicu36 liblog4cpp4 libsaml5 libshib-target5 libshib6
  libxalan110 libxerces27 libxml-security-c12 opensaml-schemas
0 frissített, 10 újonnan telepített, 0 eltávolítandó és 18 nem frissített.
Letöltés az archívumokból: 12,7MB
Kicsomagolás után 39,6MB lemezterületet használok fel
Folytatni akarod [Y/n]? y

A telepítés után az Apache webszervert újra kell indítani.