ShibSPInstallDebian

Innen: KIFÜ Wiki
A lap korábbi változatát látod, amilyen Bajnokk(AT)niif.hu (vitalap | szerkesztései) 2007. augusztus 6., 17:37-kor történt szerkesztése után volt. (+ kategória)

A Debian 4.0 (Etch) már tartalmazza a Shibboleth SP-t (és függőségeit), ezért csak a megfelelő csomagokat kell telepítenünk.

root@hal:~# apt-get install libapache2-mod-shib opensaml-schemas
Csomaglisták olvasása... Kész
Függőségi fa építése... Kész
Az alábbi extra csomagok kerülnek telepítésre:
  libicu36 liblog4cpp4 libsaml5 libshib-target5 libshib6 libxalan110
  libxerces27 libxml-security-c12
Javasolt csomagok:
  xalan
Az alábbi ÚJ csomagok lesznek telepítve:
  libapache2-mod-shib libicu36 liblog4cpp4 libsaml5 libshib-target5 libshib6
  libxalan110 libxerces27 libxml-security-c12 opensaml-schemas
0 frissített, 10 újonnan telepített, 0 eltávolítandó és 18 nem frissített.
Letöltés az archívumokból: 12,7MB
Kicsomagolás után 39,6MB lemezterületet használok fel
Folytatni akarod [Y/n]? y

A telepítés után az Apache webszervert újra kell indítani.